zlotko5
Bywalec
Posty: 17
Rejestracja: 23 gru 2009, 17:14
Seria: E39
Nadwozie: Touring/Kombi
Model: 530d
Rocznik: 2000
Skrzynia biegów: Automatyczna
Województwo: Kujawsko-pomorskie

[e39]530d Turbo

01 cze 2010, 22:52

Witam
Mam taki problem nagle kom pokazał mi ze mam mało oleju w silniku dolałem go i przez krótki czs było ok podczas wymiany wahacza zauważyłem że przy IC w miejscu gdzie dochodzi wąż od turbo jest mokro od oleju i tez osłona silnika mokra od oleju, następnie zaczeło mi przy obrotach tak 2300 dymic na czarno i znowu musiałem dolac oleju.
Czy to jest oznaka końca turbo?? tj.szczelność
z góry dzięki za podpowiedzi

Pozdro

Awatar użytkownika
raven_1983
Ekspert
Ekspert
Posty: 2286
Rejestracja: 16 mar 2009, 9:56
Seria: E34
Nadwozie: Sedan/Limuzyna
Model: 525tds
Rocznik: 1992
Skrzynia biegów: Automatyczna
Województwo: Mazowieckie
Lokalizacja: Warszawa

e 39 530d Turbo

02 cze 2010, 9:28

Zdejmij wąż z turbiny i zobacz jak wygląda w środku.

zlotko5
Bywalec
Posty: 17
Rejestracja: 23 gru 2009, 17:14
Seria: E39
Nadwozie: Touring/Kombi
Model: 530d
Rocznik: 2000
Skrzynia biegów: Automatyczna
Województwo: Kujawsko-pomorskie

e 39 530d Turbo

03 cze 2010, 21:02

Witam
raven_1983 pisze:Zdejmij wąż z turbiny i zobacz jak wygląda w środku.

Więc sprawdziłem wąż który dochodzi do turbiny nie był suchy, mokry od oleju tj olej nie leciał strumieniem tylko wilgotny od oleju
Również odkręciłem wąz który dochodzi do AGR też jego ścianki jak i sam AGR był od oleju ubrudzony tj.olej nie wyciekał tylko ściany wilgotne od oleju
Co doradzacie ??

Sory ale dopiero teraz zauważyłem że źle umieściłem mój temat Powinien być w dziale common rail-turbo
Administaratora proszę o przeniesienie go w odpowiednie miejsce
Dziękuję

Awatar użytkownika
raven_1983
Ekspert
Ekspert
Posty: 2286
Rejestracja: 16 mar 2009, 9:56
Seria: E34
Nadwozie: Sedan/Limuzyna
Model: 525tds
Rocznik: 1992
Skrzynia biegów: Automatyczna
Województwo: Mazowieckie
Lokalizacja: Warszawa

e 39 530d Turbo

03 cze 2010, 21:49

Turbina nie ma jak zaoleić węża którym zasysa powietrze... jak sam napisałeś znajduje się on przed turbiną, więc olej w nim nie bierze się z turbiny.

Sprawdź odmę.

zlotko5
Bywalec
Posty: 17
Rejestracja: 23 gru 2009, 17:14
Seria: E39
Nadwozie: Touring/Kombi
Model: 530d
Rocznik: 2000
Skrzynia biegów: Automatyczna
Województwo: Kujawsko-pomorskie

e 39 530d Turbo

04 cze 2010, 7:55

Witam
Może sprostuje, wąż który sprawdzałem to wąż który wychodzi z turbiny i dochodzi do intercoolera a nastepnie wąż który wychodzi z intercoolera i dochodzi AGR
Zauważyłem jeszcze jedną rzecz że stan oleju na bagnecie jest na 3/4 czyli prawidłowo a zapala mi sie kontrolka od oleju (czerwona) i pojawia sie informacja CHECK ENGINE OIL LEV
Wczoraj podociągałem wszystkie opaski na łączeniach
Natomiast w dniu dzisiejszym po przeciągałem troszeczkę w drodze do pracy i na początku leciał czarny dymeym a po chwili zaczął lecieć delikatny biały :shock: .
To wszystko było przy pełnym bucie.
Reasumując przy pedale wciśniętym na maxa na samym początku przez pól sekundy wylatuje delikatny czarny dym a później delikatny biały :shock: .
Kur.. co teraz bo sam niewiem co o tym myśleć :cry: .
Pomocy.

Awatar użytkownika
raven_1983
Ekspert
Ekspert
Posty: 2286
Rejestracja: 16 mar 2009, 9:56
Seria: E34
Nadwozie: Sedan/Limuzyna
Model: 525tds
Rocznik: 1992
Skrzynia biegów: Automatyczna
Województwo: Mazowieckie
Lokalizacja: Warszawa

e 39 530d Turbo

04 cze 2010, 8:07

Czyli zdjąłeś wąż wychodzący z turbo a nie dochodzący do niego ;)

W świecie idealnym powinien być suchy jak pieprz... ale nie żyjemy w świecie idealnym.

Zobacz w jakim stanie jest wirnik turbiny i czy/jakie ma luzy.

Sprawdź również czy pod korkiem wlewu oleju nie ma masła, czy nie ubywa płyn chłodzący i czy na bagnecie nie ma dziwnych nalotów.

Dymienie na czarno to bardziej lejące wtryski i/lub za dużo paliwa (za mało powietrza).
Biały dym - to już prędzej wskazywało by na palenie oleju.

zlotko5
Bywalec
Posty: 17
Rejestracja: 23 gru 2009, 17:14
Seria: E39
Nadwozie: Touring/Kombi
Model: 530d
Rocznik: 2000
Skrzynia biegów: Automatyczna
Województwo: Kujawsko-pomorskie

e 39 530d Turbo

04 cze 2010, 8:11

http://www.realoem.com/bmw/showparts.do?model=DP81&mospid=47559&btnr=11_2334&hg=11&fg=40
Żeby wszystko było jasne
Zdjąłem wąż nr 1 i 6
Pod korkiem żadnego masła
Na bagnecie równieżtylko sam olej
Płynu chłodzącego nie ubywa

Awatar użytkownika
raven_1983
Ekspert
Ekspert
Posty: 2286
Rejestracja: 16 mar 2009, 9:56
Seria: E34
Nadwozie: Sedan/Limuzyna
Model: 525tds
Rocznik: 1992
Skrzynia biegów: Automatyczna
Województwo: Mazowieckie
Lokalizacja: Warszawa

e 39 530d Turbo

04 cze 2010, 9:06

http://www.realoem.com/bmw/showparts.do ... g=13&fg=20

Zdejmij z turbiny wąż numer 4 - sprawdź stan wirnika i ew. luzy na ośce (zarówno wzdłużne jak i poprzeczne) oraz obejrzyj sam wąż.

Jeśli ten wąż będzie suchutki to olej puszcza turbo, jeśli będzie tak samo zaolejony to opary oleju z odmy.

zlotko5
Bywalec
Posty: 17
Rejestracja: 23 gru 2009, 17:14
Seria: E39
Nadwozie: Touring/Kombi
Model: 530d
Rocznik: 2000
Skrzynia biegów: Automatyczna
Województwo: Kujawsko-pomorskie

e 39 530d Turbo

07 cze 2010, 22:32

raven_1983 pisze:http://www.realoem.com/bmw/showparts.do?model=DP81&mospid=47559&btnr=13_0652&hg=13&fg=20

Zdejmij z turbiny wąż numer 4 - sprawdź stan wirnika i ew. luzy na ośce (zarówno wzdłużne jak i poprzeczne) oraz obejrzyj sam wąż.

Jeśli ten wąż będzie suchutki to olej puszcza turbo, jeśli będzie tak samo zaolejony to opary oleju z odmy.



Witam
Niestety nie dam rady odkręcuc węża nr 4 ponieważ pod blokiem nie mam warunków (nadmienie że dziś próbowałem) i słabe dojście, ale tyle co udło mi sie odkręcić obudowę od filtra powietrza i tam spradizłem jak wygląda przepływka zupełnie suchutka filtr też suchy poza ty że lekko brudny.

Podczas wczorajszej trasy znowu pojawiło się info z kompa o zamałym stanie oleju, oleju jest ok według bagnetu na 3/4 info wyswietla sie podczs zatrzymywania samochody np na swiatłach itp. podczas jazdy wszystko ok
no i TURBO zaczeło nagle z********* głosno chałasowac głosno pracować.
A w dniu dzisiejszym wszystko ok
Co to może być za usterka
Czy podłaczenie pod kompa da coś.

Pozdro

Awatar użytkownika
raven_1983
Ekspert
Ekspert
Posty: 2286
Rejestracja: 16 mar 2009, 9:56
Seria: E34
Nadwozie: Sedan/Limuzyna
Model: 525tds
Rocznik: 1992
Skrzynia biegów: Automatyczna
Województwo: Mazowieckie
Lokalizacja: Warszawa

e 39 530d Turbo

07 cze 2010, 22:54

Ekhm.... porównaj bagnet z innym użytkownikiem takiego samego auta...

Jeżeli bagnet jest prawidłowy i wskazania ilości są w normie, to niestety ale szukał bym dziury w całym w pompie oleju.

Na ten trop naprowadza mnie problem z podawaniem oleju gdy spadną obroty silnika.

zlotko5
Bywalec
Posty: 17
Rejestracja: 23 gru 2009, 17:14
Seria: E39
Nadwozie: Touring/Kombi
Model: 530d
Rocznik: 2000
Skrzynia biegów: Automatyczna
Województwo: Kujawsko-pomorskie

e 39 530d Turbo

07 cze 2010, 23:24

raven_1983 pisze:Turbina nie ma jak zaoleić węża którym zasysa powietrze... jak sam napisałeś znajduje się on przed turbiną, więc olej w nim nie bierze się z turbiny.

Sprawdź odmę.

A gdzie znajduje się odma w moim aucie??

Awatar użytkownika
raven_1983
Ekspert
Ekspert
Posty: 2286
Rejestracja: 16 mar 2009, 9:56
Seria: E34
Nadwozie: Sedan/Limuzyna
Model: 525tds
Rocznik: 1992
Skrzynia biegów: Automatyczna
Województwo: Mazowieckie
Lokalizacja: Warszawa

e 39 530d Turbo

08 cze 2010, 7:42


Szamil
Bywalec
Posty: 255
Rejestracja: 19 lis 2009, 20:50
Seria: E39
Nadwozie: Touring/Kombi
Model: 530d
Rocznik: 2002
Skrzynia biegów: Automatyczna
Województwo: Pomorskie
Lokalizacja: Gdansk

e 39 530d Turbo

26 lip 2010, 17:10

Witam,

Odme znajdziesz pod filtrm powietrza(prawa str silnika/str pasazera). Od niej zacznij sprawdzanie jak pisal Raven.
Potem sprawdzilbym czujnik poziomu oleju.

Pozdrawiam
Rzuc okiem na moje byłe 540i

Obrazek

Wróć do „Turbo”