LukaszE46
Bywalec
Posty: 13
Rejestracja: 29 sie 2010, 16:12

[E46] M47 od 3 biegu, ciagnie nie ciagnie.

02 wrz 2010, 12:39

Wiem, ze bylo wiele na ten temat, ale kazdy pisze co innego.

pierwsze dwa biegi, jakos sie wkreca od 3ki do 5ki coraz gorzej. Ekonomizer dobija do 19 na 3cim biegu i w chwilach "przerwy" spada do 12l. Im wyzszy bieg tym bardziej slabnie. Jak na 5ce przy 2k rpm wcisne pedal w "glebe" zbiera sie jak jakies SDI, albo i gorzej.

Co rozumiem poprzez ciagnie nie ciagnie? Wciskam pedal do konca, idzie dobrze, i chwilami gorzej i znowu lepiej i tak na zmiane. Na 2gim biegu nie ma takiego czegos, ale i tak wydaje mi sie, ze powinien lepiej leciec. Dzisiaj wyciagalem wtyczke z przeplwyki i auto jedzie slabiej, tzn na wszystkich biegach tak slabo sie zbiera, ale ruszajac z jedynki wydaje sie mocniejsze i nic nie przerywa. Czy to moze byc przeplywka?

Byla proba podlaczenia pod INPE, ale chyba mam stara wersje bo widzi tylko M47TU ( jezeli ktos ma inpe ktora widzi stare M47 prosze o PW)

Porobilem fotki kostki i wkladu, jutro zrobie fotki calej przeplywy. Moze bedziecie potrafili mi cos pomoc bo juz mam dosyc tego. Filtry pozmieniane.

ObrazekObrazekObrazekObrazekObrazekObrazekObrazekObrazekObrazekObrazekObrazekObrazek

Awatar użytkownika
Jawor
Administrator
Administrator
Posty: 2326
Rejestracja: 26 gru 2007, 23:02
Seria: E90-93
Nadwozie: Touring/Kombi
Model: 320d
Rocznik: 2010
Skrzynia biegów: Manualna
Województwo: Pomorskie
Lokalizacja: Gdańsk
Kontakt: Strona WWW AOL

[E46] M47 od 3 biegu, ciagnie nie ciagnie.

02 wrz 2010, 14:35

Myślę że ta wypowiedź eks-pracownika ASO BMW może być pomocna:
Autko na początku nie wykazuje żadnych problemów z wyjątkiem jednej rzeczy przy coraz to większej prędkości i wyższym biegu odczuwalny jest mniejszy wzrost obrotów silnika - tak jakby auto ciągło przyczepę z wysoką plandeka. Zdarza się nawet, że auto osiąga pewną prędkość i dalej nie chce już się rozpędzać.
Powodem tego zjawiska jest niewłaściwa praca turbiny, ale nie w wyniku tego że jest padnięta, lecz z powodu braku proporcjonalnej jej pracy do wymagań silnika (obroty i obciążenie)
Podobny problem dotyczy się również objawów, które zdażaja kiedy auto nie potrafi płynnie ruszyć z miejsca. Silniki diesla nie wymagają dodawania gazu przy ruszaniu a w tym wypadku jest taka konieczność, gdyż potrafi żabkować lub nawet i zgasnąć.

W jednym i drugim przypadku problem tkwi w sterowaniu podciśnieniowym siłownika przy turbinie i zaworu AGR na dolocie do kolektora ssącego. Sterowanie tymi podciśnieniami odbywa się za pomocą elektrozaworów którymi steruje moduł silnika. Komputery diagnostyczne nie wykazują problemu, gdyż elektrozawory te są sprawne a wykonywana przez nie praca jest odczuwalna w pracy silnika, lecz jedna rzecz jest zawsze pomijana przez każdego.
Zadaniem elektrozaworu jest załączenie dwóch obiegów: jednego obiegu z podciśnieniem oraz drugiego obiegu ze zwykłym cisnieniem atmosferycznym. Podciśnienie przeważnie zawsze jest bo gdyby go nie było to pompa podcisnieniowa byłaby padnięta co odczuwałoby się na twardym pedale hamulca, ale warto zawsze obejrzeć wężyki podcisnieniowe, czy są prawidłowo szczelne.
Z drugim obiegiem jednak jest problem. Aby do układu podcisnieniowego nie dostawało się brudne powietrze atmosferyczne, na elektrozaworkach umieszczone są małe filterki uniemozliwiające dostawanie się brudu do tego układu I TO ONE STANOWIĄ TEN PROBLEM. Zatykaja się one bowiem z biegiem czasu co powoduję że w obiegu drugim zamiast powietrza atmosferycznego uwalniającym pracę siłowników wytwarza się również podcisnienie lecz o mniejszym stopniu ale spowalniającym pracę tych silowników. W rezultacie czego turbina załącza się zbyt późno a zawór AGR nie potrafi zamknąć się do końca przez co silnik przy ruszaniu jest zdławiany własnymi spalinami.

W jednym i drugim przypadku od obu urządzeń jest osobny elektrozawór.
Wyjmijcie je, zdemontujcie filterek z nich, rozbieżcie pokrywkę filterka i wyczyście go.

To tyle.
Zobacz moją… zieloną… ropuchę!
Obecna 318d

LukaszE46
Bywalec
Posty: 13
Rejestracja: 29 sie 2010, 16:12

[E46] M47 od 3 biegu, ciagnie nie ciagnie.

02 wrz 2010, 16:58

dzieki dzisiaj bewdzie zagladane.

na 19 jade do Robakowa do serwisu bmw, napisze co wymyslili

lieder_r
zbanowany
zbanowany
Posty: 147
Rejestracja: 01 sty 2008, 14:44
Seria: E34
Nadwozie: Touring/Kombi
Model: 525tds
Rocznik: 1995
Skrzynia biegów: Automatyczna
Województwo: Pomorskie
Lokalizacja: Puck
Kontakt: AOL

[E46] M47 od 3 biegu, ciagnie nie ciagnie.

02 wrz 2010, 21:57

i co p. Andrzej wymyslil? :)
Mój TDS połyka średnio:
Obrazek

Awatar użytkownika
adam-bmw
Bywalec Wyjadacz
Posty: 1108
Rejestracja: 27 gru 2007, 21:29
Seria: E39
Nadwozie: Sedan/Limuzyna
Rocznik: 1999
Skrzynia biegów: Manualna
Województwo: Kujawsko-pomorskie
Lokalizacja: Łysomice k. Torunia
Kontakt: AOL

[E46] M47 od 3 biegu, ciagnie nie ciagnie.

02 wrz 2010, 22:40

problem "szarpanego" przyśpieszanie przerabiałem ostatnio w e39 530d ojca, winowajcą okazała się gruszka turbiny odpowiedzialna za zmienną geometrię turbiny, z racji wieku gruszka przycinała się co powodowało przerwę w regulacji pracy turbo co objawiało się spadkiem mocy a przynajmniej takim odczuciem. zdemontowałem gruszkę dokładnie ją wyczyściłem i nasmarowałem wurthem hhs 2000 czyli smar odporny na ciśnienie nie do wypłukania wodą, nasmarowałem też dźwigienkę odpowiedzialną za geometrię turbiny, elektro zaworki zdemontowałem i wpakowałem na 24h do nafty potem przedmuchałem powietrzem pod ciśnieniem i wymyłem w nich filterki, potem wymieniłem sparciałe wężyki podciśnieniowe, i wyczyściłem zawór agr, następnie przyszedł czas na montaż i w czasie tego zabiegu zobaczyłem że akumulator podciśnienia jest uszkodzony ( http://realoem.com/bmw/showparts.do?mod ... g=11&fg=45 element 6 ), trzyma się on na takiej blaszce, która pękła i jak leżał koło turbo to się przetopiła dziura, z racji że nie miałem pod ręką zamiennego pominąłem go i podłączyłem zawór bezpośrednio do wężyka, który idzie do węża od vacu pompy.


zrobiłem jeszcze jeden zabieg ale zaznaczam że robienie tego jest na własną odpowiedzialność, ja zaryzykowałem i powiem że w połączeniu z moimi zabiegami auto odzyskałe chęć do życia, a największy ubaw miałem z ojca bo robiłem to pod jego nieobecność, jak wrócił wsiadł do auta pojechał do pracy, po powrocie wpada do domu cały rozentuzjazmowany że coś się z autem stało bo ma takiego kopa jak nigdy i się pyta czy coś o tym wiem, wiadomo potem się przyznałem do całego zabiegu, na kompie żadne błędy nie wyskakują spalanie takiej jak było, nic tylko same pozytywy całego zabiegu.


co do wywalenia akumulatora podciśnienia po całym tym zabiegu ( odczuwalny wzrost mocy ) pożyczyłem aku.. podć.. od kumpla tak żeby zobaczyć czy będzie jeszcze lepiej, zamontowałem i zauważyłem jedną dziwną rzecz gruszka turbiny ospale reagowała na dodawanie i ujmowanie gazu, także w czasie jazdy jakoś ospały się zrobił, ostatecznie element nr 6 wyleciał na dobre

temat fajnie opisał kolega ROGER-NYSA z BMW sport jest to jego opis


„JAK WYCISNĄĆ OSTATNIE SOKI Z PRZEPŁYWOMIERZA ?”

Zasysane przez turbinę powietrze napotyka na drodze (w dolocie) przepływomierz .
Część przelatuje obok przepływki, część wlatuje do tunelu pomiarowego przepływomierza.
Częstą przypadłością jest zabrudzenie elementu pomiarowego.
Zabrudzony przepływomierz zawsze zaniża pomiar i zawsze obcina dawkę paliwa.
W BMW przy pełnym obciążeniu przepływ powietrza powinien być zmierzony na poziomie 1000 jednostek. Często bywa że pomiar na max wynosi 800-900 jednostek.
W takiej sytuacji auto nie osiąga zakładanych przez producenta osiągów, jednak jeździ przyzwoicie. Gdy pomiar jest na poziomie 500-600 jednostek jest odczuwalne zamulenie auta.
Taka sytuacja nie wywala błędu !!!! Więc przy skanowaniu programem diagnostycznym nie dowiadujemy się o ewentualnym niedomaganiu przepływomierza.
Błąd zostaje zapisany kiedy ulegnie uszkodzeniu część elektroniczna przepływki lub nie istnieje połączenie pomiędzy nią a komputerem (uszkodzenie wiązki kablowej pojazdu).

Wiele się pisze o czyszczeniu przepływek!!!!!!!!!!
W ofercie wielu firm pojawiły się preparaty do czyszczenia.


Gdy brud ,kurz mikro błotko osiądzie na miniaturowym bardzo delikatnym elemencie, który jest ukryty w tunelu przepływki. Nie jest możliwe usunięcie go, sprayem -
wpuszczanym pod ciśnieniem preparatem.
Środek „ myjący” skrapla się i wiąże z brudem, jeszcze lepiej wnikając w strukturę szklanej płytki. Jednym podobno pomaga , innym jeszcze bardziej uszkadza układ.

Można spróbować dostać się do środka , jak widać na zdjęciach i delikatnie szpatułką nasączoną w spirytusie przemyć płytkę. Jednak taka operacja często powoduje uszkodzenie mechaniczne. Przemywanie nie uszkadza, do zniszczenia dochodzi przy rozbieraniu często uszkadza się mikroskopijne połączenie szklanej płytki z elektroniką.
Na zdjęciach zaznaczyłem wrażliwe miejsce (grodź plastikowa którą trzeba wyjąć przy rozbieraniu jest zalana silikonem wraz z połączeniami. Gdy wyciąga się grodź można oderwać połączenia. Wtedy przepływka idzie do śmieci.

Więc:
Spryskiwanie nic nie daje może pogorszyć!!!! (podobno bywa że pomaga nigdy nie stwierdziłem takiego faktu)
Rozbieranie do czyszczenia jest aktem desperacji ,wiary i szczęścia. Na 90% załatwi przepływkę na amen.
Teoretycznie wypada kupić nową.
ALE!!!!!!!!!!!

Pracując swego czasu na zachodzie podpatrzyłem pewien zabieg często stosowany w jednym z serwisów.
Gdy przepływomierz był brudny, jego pomiar zaniżony!!! co powodowało obcinanie dawki paliwa przez ECU a w rezultacie spadek dynamiki ,mocy, elastyczności itd.

Mycie było daremne a rozbieranie ryzykowne, przepływomierz dostawał jeszcze jedną szansę!!!!!!!!

Robiono w nim dziurkę w celu umożliwienia przepuszczenia przez nią większej ilości powietrza co przekładało się na liniowy wzrost pomiaru.
Dziurka w zabrudzonej i zaniżającej pomiar przepływce poprawia przepływ powietrza więc i chłodzenie więc i pomiar co przekłada się na zwiększenie dawki paliwa a w rezultacie przywrócenie często dynamiki itd.
Czasem nawet poprawienie pomiaru ponad serię co zwiększa zakładaną wartość paliwa i przekłada się na lepsze osiągi auta. Nie ma tu mowy o ogromnych przyrostach !!!! Paliwa przybywa nieznacznie (groszowe sprawy) nie powoduje to dymienia.
Jednak gdy ktoś jeździł na zmęczonej ,brudnej przepływce taki zabieg przywracał uśmiech i radość z jazdy.

GDY TWOJA PRZEPŁYWKA BOSCH NIE WYWALA BŁĘDU ALE SŁABO MIERZY
MOŻESZ KUPIĆ NOWĄ ALBO ZROBIĆ JEJ DZIURKĘ.

Gdy nie jesteś pewny jak mierzy twoja przepływka zawsze możesz zrobić dziurkę i się przejechać z taką modyfikacją. Nie zauważysz zmian, zawsze można dziurkę zakleić.
I wszystko powróci do stanu pierwotnego.

Moja przepływka mierzyła poprawnie czyli w granicach 900-1000 jednostek , jednak zrobiłem jej małą dziurkę teraz mierzy 1100 a w boście 1200 Komputer dawkuje dobrze paliwo a autko jeździ pięknie.

Nie namawiam i nie odradzam.
Jeśli zdecydujesz się na taką operację (rozbieranie ) wiedz że możesz zniszczyć przepływkę.
Dziurka nie uszkadza przepływki , poprawia jej pomiar...układ staje się „ czulszy”.

Do postu dołączam zdjęcia zrobione na potrzeby tematu .
Starałem się je dokładnie opisać .
Jeśli jednak pojawią się pytania ......... dawać śmiało.


TAK powinien wyglądać pomiar w sprawnym aucie :ok:


z racji tego że nie mogłem fotek przekopiować daję do nich link

http://www.bmw-sport.pl/viewtopic.php?t=61186

LukaszE46
Bywalec
Posty: 13
Rejestracja: 29 sie 2010, 16:12

[E46] M47 od 3 biegu, ciagnie nie ciagnie.

03 wrz 2010, 1:49

dziekuje za obszerna odp.


na kompie pokazalo, ze przeplywka na maksa przeklamuje, tymbardziej ze to ta stara wadliwa.

i wlasnie tego AKU od podcisnienia nie mam, czyli tego nie montowac? pzdr

to prawda, ze przeplywka od 3.0D pasuje do 2.0 136km? Chodzi o jakas nowa, co trzeba przeprogramowac.

Szamil
Bywalec
Posty: 255
Rejestracja: 19 lis 2009, 20:50
Seria: E39
Nadwozie: Touring/Kombi
Model: 530d
Rocznik: 2002
Skrzynia biegów: Automatyczna
Województwo: Pomorskie
Lokalizacja: Gdansk

[E46] M47 od 3 biegu, ciagnie nie ciagnie.

05 wrz 2010, 11:53

LukaszE46 pisze:to prawda, ze przeplywka od 3.0D pasuje do 2.0 136km? Chodzi o jakas nowa, co trzeba przeprogramowac.



Prawda, przeplywka jest taka sama (13 62 7 787 076), ale adaptacje i tak trzeba zrobic.

Pozdrawiam
Rzuc okiem na moje byłe 540i

Obrazek

Loona Thic
Bywalec
Posty: 65
Rejestracja: 12 lut 2010, 23:13
Seria: E39
Nadwozie: Touring/Kombi
Model: 530d
Rocznik: 1998
Skrzynia biegów: Manualna
Województwo: Śląskie

[E46] M47 od 3 biegu, ciagnie nie ciagnie.

05 wrz 2010, 23:01

adam-bmw pisze:problem "szarpanego" przyśpieszanie przerabiałem ostatnio w e39 530d ojca, ....

z racji tego że nie mogłem fotek przekopiować daję do nich link


Bardzo chętnię zobacze link :)
Sama koncepcja z dodatkowym powietrzem w przepływce jest baardzo ciekawa :)

LukaszE46
Bywalec
Posty: 13
Rejestracja: 29 sie 2010, 16:12

[E46] M47 od 3 biegu, ciagnie nie ciagnie.

06 wrz 2010, 0:36

Szamil pisze:
LukaszE46 pisze:to prawda, ze przeplywka od 3.0D pasuje do 2.0 136km? Chodzi o jakas nowa, co trzeba przeprogramowac.



Prawda, przeplywka jest taka sama (13 62 7 787 076), ale adaptacje i tak trzeba zrobic.

Pozdrawiam





czyli szukam takiego numeru (13 62 7 787 076),? TO jest ta nowa, nie wadliwa tak?

Potem adapatacja, oraz programowanie tak?



http://allegro.pl/oryginalny-przeplywom ... 71550.html ta przeplywka by pasowala tak?

Awatar użytkownika
martinez
Świeżak
Świeżak
Posty: 5
Rejestracja: 22 lut 2010, 19:20
Seria: E39
Nadwozie: Sedan/Limuzyna
Rocznik: 1998
Skrzynia biegów: Manualna
Województwo: Kujawsko-pomorskie

[E46] M47 od 3 biegu, ciagnie nie ciagnie.

28 wrz 2010, 18:10

Przepraszam ze sie wtrące i odświeże temat ale mój problem jest podobny - mianowicie: przy obrotach 2200-2500 następuje coś jakby turbodziura. Chwila zastanowienia i samochod przyśpiesza. W tym momencie spadku mocy ekkonomizer lekko spada. Wymienione do tej pory: przepływomierz (BOSCH+adaptacja i wgranie nowego softu do kompa), 2xelektrozawory sterujące, czujnik ciśnienia doładowania, przewody podciśnieniowe. Byłem na komputerze i bład wykazał zbyt dużą dawkę powietrza. Miałem odłaczony przez około rok zawór EGR (pan mechanik powiedział ze moze tak być - jak sie okazało nie do końca może tak być). Ostatnio podłaczyłem go ponownie (był czyszczony) - niestety problem nie znikł. Sprawdzałem już wiązke przewodów od przepływomierza, ale wszystko jest ok. Czy istnieje jakas możliwość podpatrzenia czy ten grzybek w EGrze sie otwierai czy zawór jest sprawny. Słyszałem też o wadłiwych trójnikach przewodu podcisnienia ale nie wydaje mi sie ze moze to byc problem u mnie (podczas wymiany przewodów sprawdzałem wszystko). Nie wiem co może jeszcze powodować zbyt wysoką dawkę powietrza (jest ona mniej wiecej 2 x większa od wymaganej). Sytuacja o tyle wkurzająca co niebezpieczna bo w momencie wyprzedzania potrafi złapać mułka i wtedy mam problem. Mnie sie juz pomysły kończa może ktoś z was coś mi podpowie. Z góry dzięki

Awatar użytkownika
adam-bmw
Bywalec Wyjadacz
Posty: 1108
Rejestracja: 27 gru 2007, 21:29
Seria: E39
Nadwozie: Sedan/Limuzyna
Rocznik: 1999
Skrzynia biegów: Manualna
Województwo: Kujawsko-pomorskie
Lokalizacja: Łysomice k. Torunia
Kontakt: AOL

[E46] M47 od 3 biegu, ciagnie nie ciagnie.

29 wrz 2010, 16:48

a gruszkę ktoś sprawdzał przy turbo, mój ojciec miał podobnie łapał muła potem szarpnął i jechał dalej, pomogło wymontowanie czyszczenie i smarowanie gruszki a także wywalenie akumulatora podciśnienia, bez niego gruszka porusza się sprawniej, czytałem że akumulator podciśnienia jest elementem który się zużywa a auto swoje lata ma


znajomemu w e39 520d też zdemontowałem ten akumulator i powiedział że auto jakoś szybciej na gaz reaguje bez tego

LukaszE46
Bywalec
Posty: 13
Rejestracja: 29 sie 2010, 16:12

[E46] M47 od 3 biegu, ciagnie nie ciagnie.

29 wrz 2010, 17:46

nowa przeplywka byla zamontowana 2 dni temu, to samo..

Awatar użytkownika
martinez
Świeżak
Świeżak
Posty: 5
Rejestracja: 22 lut 2010, 19:20
Seria: E39
Nadwozie: Sedan/Limuzyna
Rocznik: 1998
Skrzynia biegów: Manualna
Województwo: Kujawsko-pomorskie

[E46] M47 od 3 biegu, ciagnie nie ciagnie.

29 wrz 2010, 22:39

Dzis zauwazylemze doszło jeszcze falowanie obrotów natomiast objawy "mułka" lekko ustąpiły (przy deszczowej pogodzie jezdzi lepiej) ale nadal nie jest tak jak powinno. Zwrócę uwagę na tą gruchę - dzuzo z tym roboty jest?

Awatar użytkownika
adam-bmw
Bywalec Wyjadacz
Posty: 1108
Rejestracja: 27 gru 2007, 21:29
Seria: E39
Nadwozie: Sedan/Limuzyna
Rocznik: 1999
Skrzynia biegów: Manualna
Województwo: Kujawsko-pomorskie
Lokalizacja: Łysomice k. Torunia
Kontakt: AOL

[E46] M47 od 3 biegu, ciagnie nie ciagnie.

29 wrz 2010, 22:52

powinno Ci to zająć moment, klucz 10 najlepiej mała grzechotka, i jakieś szczypczyki do zdjęcia zawleczki. UWAGA nie rozkręcaj cięgła bo rozregulujesz wszystko wystarczy wyjąć i wyczyścić, nasmarować tam gdzie włazi cięgło i ręcznie rozruszać, smar najlepiej jakiś odporny na temp i oby nie wd40 czy coś podobnego. co do aku.. podc.. to wystarczy wyjąć wężyk z jego wejścia i wpiąć go bezpośrednio na zawór sterowania turbo

Awatar użytkownika
martinez
Świeżak
Świeżak
Posty: 5
Rejestracja: 22 lut 2010, 19:20
Seria: E39
Nadwozie: Sedan/Limuzyna
Rocznik: 1998
Skrzynia biegów: Manualna
Województwo: Kujawsko-pomorskie

[E46] M47 od 3 biegu, ciagnie nie ciagnie.

07 paź 2010, 23:04

wszystko wyczyszczone i sprawdzone. Podłaczyłem bezposrednio przewody cisnienia (z pominieciem aku) i nic. Cięgno chodzi bardzo ładnie ale przeczysciłem tak na wszelki wypadek. Wkurza mnie to falowanie na zimnym silniku. Tak samo sie zachowywał jak "niby" padnieta była przepływka. Plyn sprawdzony układ odpowietrzony - wiec to juz wyeliminowałem jako przyczyne

Awatar użytkownika
adam-bmw
Bywalec Wyjadacz
Posty: 1108
Rejestracja: 27 gru 2007, 21:29
Seria: E39
Nadwozie: Sedan/Limuzyna
Rocznik: 1999
Skrzynia biegów: Manualna
Województwo: Kujawsko-pomorskie
Lokalizacja: Łysomice k. Torunia
Kontakt: AOL

[E46] M47 od 3 biegu, ciagnie nie ciagnie.

08 paź 2010, 20:04

na twoim miejscu sprawdziłbym jeszcze wtryski, znajomy teraz niedawno właśnie robił regenerację w serwisie boscha w 2.0d i tragedii nie było co do kosztów a jak z nim w tygodniu rozmawiałem a objawy miał podobne, jak się okazało jedna z końcówek się zacinała, a przyczyna nasze piękne paliwo

Awatar użytkownika
Krakowiak
Bywalec
Posty: 105
Rejestracja: 15 lut 2010, 0:08
Seria: E39
Nadwozie: Touring/Kombi
Model: 530d
Rocznik: 1999
Skrzynia biegów: Automatyczna
Województwo: Małopolskie
Lokalizacja: Kraków
Kontakt: Strona WWW

[E46] M47 od 3 biegu, ciagnie nie ciagnie.

18 gru 2010, 15:21

w jakim celu zatem jest montowany akumulator podciśnienia? jaką ma funkcję spełniać?

Wróć do „Turbo”