grabolek363
Świeżak
Świeżak
Posty: 7
Rejestracja: 23 gru 2011, 22:05
Seria: E39
Nadwozie: Touring/Kombi
Model: 530d
Rocznik: 1998
Skrzynia biegów: Manualna
Województwo: Mazowieckie

[39] 530d uszk czujnik ciśnienia w kolektorze brak mocy

24 maja 2012, 22:34

Witam szanownych kolegów :) ,
To mój pierwszy temat, więc proszę o wyrozumiałość.
Piszę, gdyż mam problem z moją bumą, otóż ostatnio borykam się ze spadkiem mocy, zaznaczam, że wymieniłem przewody podciśnieniowe, czyściłem elektrozaworki, zmienna geometria raczej działa, bo na kompie pokazuje, że turbo dość dobrze ładuje, natomiast problem był z ciśnieniem na pompce wstępnej, który wynosiło na postoju tylko 3,2bar, pod obciążeniem spadało nawet do ~2,4, wymieniłem więc ją na brzęczący jak tramwaj odpowiednik no-name i niby jakas poprawa jest, lecz tylko do ok 2,5obrotów dalej znowu zamuła.
Na nowej pompce nie sprawdzałem jeszcze ciśnienia, bo nie mam interface'u(może ktoś posiada z okolic Warszawy, no i za jakiś 4pak byłby na tyle łaskawy, żeby się pozwolić podpiąć?... ;) ) Lecz podczas ostatniej diagnostyki, kolega z innego forum, który odpłatnie zrobił mi live data podpowiedział, że winny spadkom może również być czujnik podciśnienia montowany w kolektorze i że warto by było go wyczyścić, więc wzięliśmy kluczyk 10 i wykręcamy i co? Okazało się, że już raz był podmieniany, bo widniał na nim napis "e46 2,0D", lecz problem w tym, że miał ułamaną tą szyjkę, która przy ponownym montażu odpadła zupełnie i został zamontowany tak, jak leci, bo w zasadzie nie było na tamten czas żadnej alternatywy. Dodam do tego, że nie byłoby w tym nic dziwnego, gdyby nie fakt, że od czasu kiedy wymieniłem węże podciśnienia, auto stało się mułowate w cały zakresie obrotów, a wcześniej było zdecydowanie żwawsze do tych 3,5tyś obrotów, na domiar wszystkie zaczęło przy wchodzeniu na wyższe obroty wydawać dźwięki, jakby syczało gdzieś powietrze(jakby blow off...), lecz nie byłem pewny gdzie pojawiła się nieszczelność... być może jakimś cudem przy demontażu kolektora uszkodziłem ten czujnik w jakiś sposób, że ta plastikowa szyjka była nadłamana i przez ten nie do końca szczelny element uciekało i ucieka teraz powietrze z kolektora? Przez co auto jest mułowate praktycznie w pełnym zakresie obrotów? Jeśli jest tam nieszczelność, to raczej przy dodawaniu gazu powinno być to czuć po przyłożeniu ręki, prawda? Jeśli tak, to muszę kogoś zatrudnić do pomocy...

Awatar użytkownika
Dimo
Bywalec Gadulec
Posty: 450
Rejestracja: 11 lis 2010, 22:35
Seria: E39
Nadwozie: Sedan/Limuzyna
Model: 525tds
Rocznik: 1996
Skrzynia biegów: Manualna
Województwo: Łódzkie
Lokalizacja: EZD

Re: [39] 530d uszk czujnik ciśnienia w kolektorze brak mocy

25 maja 2012, 20:45

Nie bedziesz za bardzo czuł na postoju reką czy ucieka powietrze z kolektora z prostej przyczyny-turbo nie ładuje wtedy z powodu braku obciążenia i w kolektorze masz wtedy podciśnienie (ssanie). Wymień ten czujnik na taki,jaki powinien byc i daj znac,czy jest poprawa.
A weżyki podciśnieniowe-wszystkie na 100% prawidłowo podłączone?
Obrazek
Jest również 318tds Compact,96r.oraz New Beetle 2.3 V5.

grabolek363
Świeżak
Świeżak
Posty: 7
Rejestracja: 23 gru 2011, 22:05
Seria: E39
Nadwozie: Touring/Kombi
Model: 530d
Rocznik: 1998
Skrzynia biegów: Manualna
Województwo: Mazowieckie

Re: [39] 530d uszk czujnik ciśnienia w kolektorze brak mocy

25 maja 2012, 22:43

No właśnie dzisiaj próbowałem z kumplem i nic to nie dało, lecz zauważyłem w tym miejscu lekkie zapocenie olejem, więc możliwe że przepuszcza... No nic szukam tego ustrojstwa(może ktoś ma na sprzedanie?), jak wymienię, to naturalnie napiszę. Miałem schematy z realOEM przy sobie, lecz one nieco pokręcone są, co nie zmienia faktu, że na kompie wyszło, że EGR otwiera wtedy kiedy powinien, a turbo ładuje, przy czym da się wychwycić ruch cięgna od gruszki przy wzroscie obrotów, więc nie bierze się to podciśnienie znikąd i 90%, że wszystko podłączone jak trzeba Pozdro ;)

Thazek
Bywalec
Posty: 183
Rejestracja: 30 lip 2010, 23:53
Seria: E39
Nadwozie: Sedan/Limuzyna
Model: 530d
Rocznik: 1999
Skrzynia biegów: Manualna
Województwo: Śląskie
Lokalizacja: Bielsko Biała

Re: [39] 530d uszk czujnik ciśnienia w kolektorze brak mocy

24 cze 2012, 20:06

Właśnie podepnę się pod temat. Czy możesz coś więcej napisać o tym czujniku i gdzie on się znajduje i jak wygląda? Bo też mam problemy ze spadkiem mocy.
i też słyszę to blow off w okolicach IC. I zastanawiam się czy to tak ma być? IC się troszkę poci :evil:
Moja pompka pompuje do 2,9bara na trzecim biegu przy pełnych obrotach. Jeszcze mi zostało sprawdzić właśnie ten czujnik i czy to cięgno od gruszki normalne pracuje.
Obrazek

grabolek363
Świeżak
Świeżak
Posty: 7
Rejestracja: 23 gru 2011, 22:05
Seria: E39
Nadwozie: Touring/Kombi
Model: 530d
Rocznik: 1998
Skrzynia biegów: Manualna
Województwo: Mazowieckie

Re: [39] 530d uszk czujnik ciśnienia w kolektorze brak mocy

25 cze 2012, 21:04

Od strony ściany grodziowej na kolektorze masz ten czujnik przykręcony jedną śrubką 10, trzeba wymacać;> Ja wymieniłem i dalej nie chodzi, tak jak powinno, kupiłem 2gą pompkę progową(zamiennik chodzi jak tramwaj) i dalej to samo, podejrzewam teraz filtr paliwa, albo właśnie ten mój lekko zapocony IC, ale jakoś nie mam już ochoty grzebać, a ICka nowego sobie nie sprawę na próbę, a używki nawet na zdjęciach są tak samo, albo podobnie zapocone, gdy piszę do sprzedających, czy 100% szczelny, to nawet nikt nie odpisuje, więc na razie odpuściłem temat... ;p Może spróbuj tego z filtrem paliwa, ja mam jakiegoś KAGERA na którym zrobione jest max 7 tysięcy i widzę na nim pozasychane smugi paliwa, jakby nie był drożny? nie wiem sam...na razie auto jeździ w miarę do 2,5-3 tysięcy, to nie kombinuję na miasto starczy.

Thazek
Bywalec
Posty: 183
Rejestracja: 30 lip 2010, 23:53
Seria: E39
Nadwozie: Sedan/Limuzyna
Model: 530d
Rocznik: 1999
Skrzynia biegów: Manualna
Województwo: Śląskie
Lokalizacja: Bielsko Biała

Re: [39] 530d uszk czujnik ciśnienia w kolektorze brak mocy

25 cze 2012, 22:40

No filtra paliwa jeszcze nie zmieniałem odkąd go kupiłem a ja jeżdżę nim ponad dwa lata ;) aż wstyd...
wymienię ten filtr bo drogi nie jest, ale skoro piszesz,że po wymianie tego czujnika nadal tak samo to lipa...
a nie podejrzewasz turbiny? Nie słychać już turbo powoli? Mi auta jeździ raz dobrze raz źle. :) i też mam problem właśnie powyżej 2,5 do 3tyś obrotów.
Obrazek

Manolito77
Moderator
Moderator
Posty: 270
Rejestracja: 15 lip 2010, 11:31
Seria: F07-18
Nadwozie: Touring/Kombi
Model: 525d
Rocznik: 2011
Skrzynia biegów: Manualna
Województwo: Dolnośląskie
Lokalizacja: DW

Re: [39] 530d uszk czujnik ciśnienia w kolektorze brak mocy

02 lip 2012, 9:44

Thazek pisze:Moja pompka pompuje do 2,9bara na trzecim biegu przy pełnych obrotach
Czyli zdecydowanie za mało. Pisałem CI o tym w innym temacie ale napiszę też tu bo może i autorowi postu się przyda. Moja progówka była wymieniana na nową Pierburg/TI Automotive w czerwcu 2009 r. Wczoraj miałem robiony test Live Data pod obciążeniem (na mini spocie we Wrocławiu się kolega podpiął INPĄ). Przy pełnym obciążeniu na 3-cim biegu (przeciągnąłem go do 4500 obr) moja pompka daje 3,45-3,55 bara i takei mniej więcej parametry trzeba brać pod uwagę jeśli pompka jest sprawna. Na postoju/wolnych obrotach progówka tłoczy w okolicy 3,80-3,90 bara.
Co do zamulania powyżej 2500 obrotów to właśnie takie są najczęstsze objawy umierającej progówki. Jak moja poprzednia padała to też od około 2300-2500 obr robił się muł.
Poza tym Panowie - ja mam auto z kwietnia 2003 i progówka u mnie była już do wymiany. Skoro Wy macie auta z '98-'99 to oczekujecie, że Wasze progówki są jeszcze dobre? Nie sądzę (biorąc pod uwagę nasze "czyste" i chrzczone paliwo).
Zacznijcie od podmiany progówki na jakąś inną sprawną a potem zabierajcie się za grubsze rzeczy jak turbo itp.
Pzdr.
http://aso-bmw.pl/?src=link&ref=MJqK0dn3YdKMOucL - czesci oryginalne i zamienniki w dobrych cenach, rabaty, promocje. Polecam.

Thazek
Bywalec
Posty: 183
Rejestracja: 30 lip 2010, 23:53
Seria: E39
Nadwozie: Sedan/Limuzyna
Model: 530d
Rocznik: 1999
Skrzynia biegów: Manualna
Województwo: Śląskie
Lokalizacja: Bielsko Biała

Re: [39] 530d uszk czujnik ciśnienia w kolektorze brak mocy

02 lip 2012, 9:47

Monolito77 to jest bardzo ważna informacja dla mnie. :) Ale i tak trzeba pierwsze zacząć od sprawdzenia łączeń elastycznych.
Katalizatorów. Ale tak jak piszesz... progówka swoją drogą też będzie do wymiany skoro daje u mnie tak małe ciśnienie.
Może po prostu paliwa nie dostawać i przerywa?
WALCZYMY!! :evil:
Obrazek

Wróć do „Turbo”